欢迎使用商贸宝

使用帮助：

如何使用帮助

服务热线：

拨打服务热线028-86750566

更多产品及服务请浏览首部科技官方网站：www.cnsub.net

版权所有 2013成都首部科技有限公司


系统简介

一、产品概述

【U+零售POS版】是在认真研究众多客户需求的基础上，凭借成都首部科技公司多年积累的、专注于零售行业应用的丰富经验、对客户需求的理解、对企业信息管理的认知及结合我们在帮助其它零售企业实施商业自动化的实战经验而开发的。本系统从企业运营及管理的实际情况出发，结合当前中国零售业业态发展趋势，提供了一个面对小微企业商业管理信息系统的全面技术解决方案。

二、应用特征

1、专为终端收银信息化管理量身定做

体现：将零售终端的销售、促销打折、VIP会员管理、收银、交班等终端业务集成到统一的系统进行管理，提供了涵盖零售终端收银的全部流程及核心功能。

实效：能够快速投入应用，发挥实际效用，为用户节约投运时间及相关人力、物力、财力。

2、符合行业特性

支持多种硬件设备：红外线、激光条码扫描器输入、钱箱连接、票据打印机逐行高速打印、顾客显示屏连接、电子秤条码输入、刷卡机等多种外围设备。

支持全键盘操作，无需鼠标操作，简单易用。

自动识别商品编码和条形码输入，同时支持模糊查询。

支持一品多码和多计量单位，并可设定多个计量单位及辅助单价。

支持开单过程中进行挂单处理，临时离开岗位时支持屏幕挂起。

支持现金、银行卡、购物代金券、储值卡等多种收款方式。

支持单机离线运行、局域网实时联网运行：前台既可实时连接后台运行，也可脱离后台单机运行。当前台实 时连接后台运行时网络出现故障，前台可立即撤换为单机运行，不会影响前台继续开单。

3、智能化程度高，易操作

体现：采用组件开发技术，信息一次一处输入，可在多处多次使用，毋须重复输入， 提供流程导航与操作向导。

实效：系统界面统一美观，操作方法一致，便于用户学习掌握。

4、提供管理信息，辅助决策

通过多维度的管理报表，帮助企业经营者迅速了解经营状况，科学决策。

5、技术特点

完全的C/S结构，彻底解决离线和实时收银管理问题。

完全组件式开发技术，灵活、可扩展性强。

全新易用性设计，支持界面引导、多形式帮助、全键盘操作。

三、程序结构

本程做分为应用平台客户端与POS客户端，数据库沿用T1批发零售12.0.0.7或之后的版本，对于批发零售12.1.0.0版不支持。


如何使用帮助

使用"帮助"功能

使用"帮助"目录

在系统中，选择"帮助"功能，即可调出"帮助"主题。


安装运行环境

1、数据库:沿用T1批发零售版12.0.0.7版本或之后版本的账套，T1批发零售12.1.0.0版不支持。

2、操作系统：

服务器：Windows 2003 Server

客户端：Windows XP + Sp2、Windows 2003 Server、Windows 7

推荐配置

服务器配置（不区分数据服务器与应用服务器）

CPU 奔4 2.8G主频以上的处理器

内存　　4G以上内存

HD　　　80G以上

光驱　　CD-ROM

显示器　VGA显示器

网卡　　100M网卡

56K以上调制解调器（外置或内置均可）

客户端配置

CPU 　　赛扬1.7主频以上的处理器

内存　　2G以上内存

HD 　10G以上

网卡　　100M网卡

显示器　VGA显示器

安装运行环境

软件环境

硬件环境


报表设计

报表打印

在本系统中任何有【打印】 [image] 按钮的地方都可以进行打印，点击后会弹出打印菜单。

打印弹出菜单说明：

打印：表示以当前所选的报表样式进行打印。

打印预览：表示以当前选的报表样式进行打印内容预览。

打印报表设计：自定义报表打印样式。

Excel报表输出：将系统中显示的报表信息导入Excel文件中。

网络打印：直接打印本系统中当前窗口显示内容，实现所见即所得。

注：网格打印功能不可自定义，只能依照当前窗口的行列配置打印。

报表样式：用户可以对所要打印的内容设置几个不同的打印格式，然后根据需要选择合适的样式，默认为基本样式。

报表标题设置：更改打印样式的显示名称

打印管理器：弹出窗口式的简洁打印管理器。点击后弹出窗口式的简洁打印系统导航，包括样式管理、打印管理功能设置、打印、打印预览、模板编辑、导出到Excel、帮助等项，点击各按钮启动对应的功能，点退击关闭打印管理器。

Excel表格输出：按当前表格形式输出数据到Excel中。


应用平台功能介绍

应用平台主要是对POS客户端的使用、零售单汇总、业务查询进行管理。


POS档案

POS档案的用途：

POS客户端在第一次连接服务器时会要求录入POS编码，而该POS编码就是在POS档案中建立的编码，主要用于POS客户端零售开票的业务处理。

POS档案的建立：

单击主菜单【基本信息】－>【POS档案】，打开POS档案显示界面，单击〖添加〗按钮，录入POS档案信息。

POS档案卡版信息：

POS编码：用户自定义其POS编码。

POS机名称：POS机的名称，默认会带入POS编码。

往来单位：POS零售销售时所对应的往来单位。

所属部门：选择部门信息。

对应仓库：销售时对应的出货仓库。

备注：说明信息。

按钮说明：

添加：新增POS档案信息。

编辑：对以有的POS档案进行编辑。

作废：对不用的POS档案进行作废处理，如果存在没有合并的POS零售单不允许作废。

恢复：对作废的POS档案进行恢复。

查看：查看POS档案信息

显示内容：

刷新： 对当前界面数据信息进行刷新。

取消排序：恢复程序默认排序。

格式设置：对POS档案中的字段进行显示与隐藏设置。

打印：打印当前的POS档案信息。

返回：退出POS档案界面

作废POS不显示：勾选该项，作废的POS档案不会显示出来。


参设置说明

参数设置说明

此节点下的所有设置信息都是为POS客户端的操作提供应用的，涉及到零售选项、快捷键设置、收银员选项、默认参数、密码控制设置5个方面。零售选项、密码设置只能在服务器端修改，POS客户端不能修改。其余由POS端可以自行设置，POS端的所做设置不会上传到服务器。


零售设置

1、有挂单不允许退出前台：在退出POS收银界面时，有暂存状态的单据,是否允许退出POS收银界面。

2、有未交班不允许退出前台：在退出POS收银界面时,有未交班的零售单据存在是否允许退出POS收银界面。

3、挂单时打印小票：执行暂存操作时,是否打印单据的小票信息。

4、手工弹钱箱验证密码：操作?开钱箱（ctrl+O）?时，是否需要输入当前操作员的登录密码。

5、前台交班单隐藏交班金额：POS客户端交班界面涉及金额字段是否显示。

6、必须按原单退货：零售退货操作时是否只能通过调原单退货。

7、自动打印交班单据：在交班确认时,是否打印交班单据。

8、显示POS零售查询：是否在POS客户端主菜单上显示POS零售查询菜单。

9、会员卡号禁止用键盘输入：是否能通过外设读取会员卡号信息(扫描枪)

10、是否启用会员卡功能：是否启用会员卡功能。

11、是否启用促销功能：是否启用促销功能。


快捷键设置

自定义键：用户可以在自定义键中重新设定各操作项的快捷键。

使用：如果不勾则不能使用该项功能


收银员选项

1、启用即输即打模式：是否启用即输即打模式

启用即输即打后删除商品，系统会自动增加一行相同明细数量相反的行且删除字段标识为删除。

2、小票打印优惠：是否打印优惠，如果不打印，打印出的小票以?*?号显示。

3、结算完成后才开钱箱：是否结算完成后才开钱箱

如果选中则不能通过快捷键（ctrl+O）打开钱箱，只有在结账完成后才能打开钱箱。

注：如果小票打印机出现故障（如卡纸、小印纸用完等情况）钱箱不会打开

4、录入商品必须条码输入：录入商品必须条码输入。

如果为叉则可以对商品信息进行模糊录入。

5、自动合并商品：在非即输即打模式下相同商品是否进行合并。

即输即打模式下不进行合并。

6、特价商品打印原价：控制折后单价取值(选择打印单价,不选择打印折后单价)。

打印份数：小票打印的份数。

屏幕保护启动时间：设置多久没有操作键盘和鼠标进入屏幕保护。

最大挂单数：允许最大暂存单据数。


默认参数

配色方案：用户可以自定义POS界面的颜色。

字体大小：设置POS界面中字体的大小。

是否显示快捷键：是否在POS收银界面显示快捷键列表。

该项配置是控制交班记录界面显示的参数项。

实销金额：当前班次单据折后金额合计。

实收金额：当前班次单据成交金额合计。

已上交金额：当前班次对账交款的金额。

客单价：实收金额/小票总数。

物单价：实收金额/实销商品数。


密码控制

退货时录入密码：勾选后做退货要求录入密码才能过账。

低于最低售价时录入密码：勾选后过账时检查，如果商品低于最低售价时弹出密码录入框。

启用最大优惠额度设置：控制结账时最大优惠幅度。


POS零售单合并

POS零售单合并：该报表的数据来自于POS客户端所做的单据，POS客户端过账后并不会立即减T1账套中对应商品的库存数量，只有在这里合并后生成T1中的零售单才会减库存。

合并的方式有：按时间段合并、按天合并、按交班记录合并、逐行过账。

按时间段合并：是指把查询条件中查询出来的POS零售单都合并在一张单据上，生成的T1零售单单据日期以当前合并日期时间为准。

按天合并：是指把查询条件中查询出来的POS零售单按天为单位合并，把日期在同一天中的单据都合并在一张单据中，生成的T1零售单以该天中最大的时间为准。

按交班记录合并：是指把查询条件中查询出来的POS零售单，依据该查询日期范围内存在的交班单进行合并。

逐行过账：是指把查询条件中查询出来的POS零售单，一张POS零售单对应生成一张T1的零售单。

注： POS零售单使用了会员卡或促销不会与其它单据进行合并。

按钮说明：

合并过账：先选择合适的合并方式，然后点击合并过账按钮，即执行合并过账。

逐行过账：是一种单独的合并方式。

高级操作：

指定POS：通过选择POS号过滤要合并的POS零售单。

删除单据：删除的POS零售单不会参与合并过账，仅加删除标记，可以通过取消删除还原。

取消删除：取消删除的POS零售单，取消后又可以参与合并。

单据格式设置：设置上表体要显示的字段。

商品明细格式设置：设置下表体要显示的字段。

打印：打印POS零售单信息。

返回：关闭当前报表。


POS零售单合并查询

POS零售单合并查询：所有的POS零售单合并后生成的T1零售单在该报表中，该报表可以对生成的T1零售单进行红冲，红冲后POS零售单又会返回到POS零售合并报表中，可再次合并。注意POS零售单合并生成的T1零售单在T1经营历程中也能查询到，但是如果T1中进行零售单的红冲不会把POS零售单反写在POS零售合并报表中，而U+应用平台视为是以合并过的POS零售单。

按钮说明：

POS零售单查询：选择单据点击POS零售单查询，可以查询具体哪些POS零售单合并生成的该单据。也可以直接双击要查看的单据进行查看。

过滤：通过字段过滤所需的信息。

高级操作：

刷新：刷新当前报表数据。

取消排序：恢复报表默认排序。

红字反冲：将选中的单据进行红字冲销，冲销后成单据呈红色显示。红字相当于会计中的红字冲账，此笔业务相当于未发生。

定位：快速查询所需信息。

格式设置：设置该报表需要显示或隐藏的字段。

打印：打印报表信息。

返回：关闭当前报表。

红冲单据不显示：勾选后红字单据不会显示在该报表中。


零售单查询

该报表是POS零售单过账后生成的T1零售单，如果没有进行合并，该报表中是查询不到相应单据的。在此报表中可以查看到POS零售单与生成的零售单的关联，可以通过POS小票号（POS零售单）与单据编号（生成零售单的编号）查看关联关系。

注：查询条件中的日期时间查询是以POS零售单的单据日期时间而不是T1零售单生成的日期时间。

按钮说明：

过滤：过滤用户所需信息。

高级操作：

指定POS：选择所要查询POS机的POS零售单。

刷新：刷新当前报表数据。

取消排序：恢复报表默认排序。

定位：快速查询所需信息。

格式设置：设置该报表需要显示或隐藏的字段。

打印：打印报表信息。

返回：关闭当前报表。


交班记录查询

该报表是统计POS零售客户端所做的交班记录，与POS零售单是否做合并过账操作没有直接联系，如果POS零售单没有做过合并，只要POS客户端做过交班在网络正常的情况下该报表就会统计。在该报表中财务人员可以完成收款操作。

注：交班记录中存在一个已上交金额，该字段是POS收银员在现场交给收款人的一部份钱（如钱箱中的钱很多了需要上级人员收一部份走），而财务收款是POS收银员交班后自己到财务那里交的钱。

按钮说明：

财务收款：财务人员收到收银员上交上来的钱。相同财务人员可以多次收款。

单据明细：选择交班记录后点击单据明细，可以查看该交班记录中的所有单据情况，双击也可以实现。

过滤：过滤用户所需信息。

高级操作：

指定POS：选择所要查询POS机的交班记录。

刷新：刷新当前报表数据。

取消排序：恢复报表默认排序。

定位：快速查询所需信息。

打印：打印报表信息。

返回：关闭当前报表。


收银员汇总表

统计一定日期范围内按POS收银员对交班记录汇总。

按钮说明：

相关统计

交班明细： 查看该收银员在时间段内的所有交班记录情况。

过滤：过滤用户所需信息。

高级操作：

指定POS：选择所要查询POS机的交班记录。

刷新：刷新当前报表数据。

取消排序：恢复报表默认排序。

定位：快速查询所需信息。

格式设置：设置该报表需要显示或隐藏的字段。

打印：打印报表信息。

返回：关闭当前报表。


零售汇总表

统计一定日期范围内商品的销售情况。

按钮说明：

过滤：过滤用户所需信息。

高级操作：

刷新：刷新当前报表数据。

取消排序：恢复报表默认排序。

定位：快速查询所需信息。

格式设置：设置该报表需要显示或隐藏的字段。

打印：打印报表信息。

返回：关闭当前报表。


更换用户

如果您需要使用另一个操作员处理当前账套的企业业务和财务数据时，该功能让您轻松更换操作账套的操作人员。


更换账套

如果您需要使用另一个账套处理企业的业务和财务数据时，该功能让您能更换所操作的账套。


用户密码

在主菜单中单击【维护中心】功能，然后再单击其下级菜单的【用户密码】功能，可以修改用户密码。


用户权限

企业经营管理中不同人员分工不同，本系统提供了根据职员的职位性质、职位等级授予相应权限的功能，有效的监督各部门工作，并且保证企业财务数据的安全性。

本系统继承T1账套中的用户信息，如果要添加新的用户需要在T1中进行，然后再在U+应用平台中对用户单独设立相应的操作权限。


退出系统

在【维护中心】中单击【退出系统】功能，即可退出本程序。

可直接用鼠标单击画面右上角的"关闭"按钮，即可退出本系统。

注：用户在平时操作结束后，一定要彻底退出本系统，不要在操作中途关机等非正常退出，以避免因操作不当造成数据丢失或被破坏。


关于

通过它可以查看此系统的详细版本号。


帮助

在系统中，选择"帮助"功能，即可调出"帮助"主题。


POS客户端的连接

启动POS客户端后，在服务器名称或IP地址、服务器端口号处分别录入服务器的地址、端口号。图中127.0.0.1表示本机，9918为服务器的端口号。

根据向导提示一次回车进入账套选择界面，选择账套后程序要求录入POS编码，该编码是在应用平台POS档案建立的POS编码。录入后程序开始下载基本信息，等基本信息下载完后录入录入用户名登录到系统主界面。

如何建立POS档案

注：如果存在多个账套而每次该POS机只用一个账套，可以在该界面通过F6来隐藏账套选择列表。


POS收银

POS收银：即POS零售单，该单据中包含了零售模式与退货模式，零售模式即正常的销售业务，退货模式录入商品或数量时自动以负数显示以表示退货业务。

在进入POS零售单前系统如果程序检查到当前收银员还没有当班，则会弹出当班界面录入备用金即可进入POS零售单界面，进入业务操作。

快捷键功能说明：

单位：修改商品单位信息。

折后金额： 修改折后金额后，系统自动根据单价反算折扣。

备注：录入明细行的备注信息。

赠送：使用赠送后赠品字段显示为赠品字样。

统一折扣：对单据中所有商品实行统一折扣。

退货：调原单退货，该功能只能在退货模式下使用。

促销方案选择：选择满足条件的打折促销、让利促销，如果不满足则不会弹出促销方案选择界面。

对账交款：收银员在钱箱金额较多时，主管部门现在收取的钱。

交班：统计当前操作员当前收银情况，便于交班时现金的盘查。 交班后切换用户,完成交接工作。

会员卡：录入会员卡。

会员卡删除：清除当前以录入的会员卡信息。

开钱箱：通过该功能可以直接打开钱箱，如果配置为结账后开钱箱，则该功能无效。

补打：重新打印单据，默认为上张单据号。

切换模式：零售模式与退货模式的切换。

导购员：程序默认为制单人，可以通过该功能选择别的人员。

删除：删除不要的商品。

退出：退货POS零售单界面。

快捷键：显示与隐藏快捷键列表。

修改备用金：录入当班时备用金录入错误，通过该功能可以修改。

新单：完新的一张单据。

结账：零售客户结账。

改数量：修改商品数量。

改单价：修改商品单价。

打折：录入商品折扣。

暂存：临时保存当前单据。

提取：调用暂存单据。

锁屏：程序手工进入屏幕保护。

促销方案取消：取消所使用的打折促销、让利促销。

手动更新：手工同步服务器与客户端的数据。

注：上述快捷键中涉及到录入数据的快捷键，均在零售单据中的"录入框"内输入数值后点相应的快捷键，实现相关操作。


练习收银

收银员可以使用该功能练习开单，练习收银中的单据不会保存，对数据不会产生影响。


当班

在使用POS收银前，收银员必须先当班，只有当班后才能做单据，在当班后不能再次当班。当班时如果忘记录入或录入错误备用金，在POS零售单中可以通过快捷键F10重新录入备用金。也可以直接进入POS收银，如果系统检查到没有当班也会弹出当班界面。


交班

当收银员下班后，应执行交班操作，以统计从当班到下班这期间的销售量，作为财务人员核账的依据。该功能也可以在POS零售单中使用快捷键CTRL+H完成。


POS参数设置

客显进行详细设置，参照使用T1批发零售的参数指令。

硬件参数

系统提供好各种的参数，对每一项进行选择即可。

商品扫描状态

在指令内容栏中输入指令即可。

收款状态

按照界面显示信息添加或者填入即可。

退款状态

按照界面显示信息添加或者填入即可。

空闲状态

在指令内容栏中输入指令即可。可以测试指令是否正确。

注：不同客显屏指令不同，详情设置请参照客显示使用说明书。

输出端口：打印机的连接端口。

字号：只有使用WINDOWS默认驱动才有效。

表头：小票抬头要打印的字段。

表体：打印具体商品明细。

表尾：小票结尾所要打印的字段。

注： 表头表尾请选择表头表尾类字段，表体请选择表体类字段。如果打印内容信息过长，可以调节字段宽度解决。

POS参数设置

零售设置

快捷键设置

默认参数

收银员选项

客显示设置

小票打印机

按钮说明：

恢复默认设置（当前设置）：还原当前页签设置，使其成为默认设置。

恢复默认设置：还原所有页签设置，使其成为默认设置。

保存：保存设置。

退出：关闭设置界面。


数据同步

该功能是即时更新服务器数据，同时也可以判断POS客户端是否正常连接到服务器。该功能也可以在POS零售单中使用快捷键SHIFT+F12进行同步。


零售查询

通过该报表可以查询到本地所有POS零售单，如果POS客户端没有该项，请查看应用平台参数设置零售选项中是否勾中?显示POS零售查询?。


切换收银员

更换操作员，如果当前有当班用户不能切换。


修改密码

只有在网络连接正常的情况下才能修改操作员密码，修改后POS客户端需求同步后生效。


0退出系统

退出系统

退出POS客户端程序。

注：用户在平时操作结束后，一定要彻底退出本系统，不要在操作中途关机等非正常退出，以避免因操作不当造成数据丢失或被破坏。